Questions & Answers

Studio 1810c have a own live - problems with outputs

0 votes
149 views
asked Jul 21 in Studio Series USB Interfaces by falkolenke (260 points)

Hello,

since a few weeks i have the Studio 1810c. On Output 1/2 is my Speakers and Input 5/6 my Synthisizer. Running fine.

But i send in Cubase (10 Pro) my Output 3/4 to a Hardware compressor (Patch in)...Nothing happend. No Signal Comes out. In Cubase.

 

Once, after a Firmware update a Signal cames out to my compressor (and my Filterbank AFB8, too) and i was happy. But next day same Problem.

What i make wrong?

3 Answers

0 votes
answered Jul 21 by edramsey (2,080 points)
Hi. First thing I would check is to see if you have the latest version of Universal Control (UC). There was an update that seems to improve the UC Mixer for the 1810. (Also check the 1810 firmware version). Next, I would leave the UC Mixer for the 1810 open and see if you are seeing the return signal from your outboard effects unit. If you are, then make sure the UC Mixer fader for that channel is at 0dB so it passes the signal on to your DAW. If you don't like what you see, don't be afraid to press the "Reset" button on the upper right of the UC Mixer window to put things to their default. Good luck with your music! Blessings. -Ed
0 votes
answered Jul 21 by falkolenke (260 points)
edited Jul 21 by falkolenke

Hi,

thank you for your message.

I have the newest update for UC.

On my Output channel i have fader on 0db and i see, there´s a Signal. But nothings coming to my outboards. Even on my Output 3/4 or Channel 5 (Mono channel).

I can hear the Signal 3/4 and out 5 to my Speaker, but no Signal cames to my outboard.

0 votes
answered Jul 21 by falkolenke (260 points)
Hm, now it´s running. I Need to click in the UC Mixer Channel "Mix 3/4" and "Mix5/6" (Right side on the mixer) on "MUTE" and click it again. Then i hear my Signal to my Hardware. really strange.

I remember first days with this Interface i needed to click on MUTE on my Inputs on the UC Mixer and de-muted if i wanna hear my Signal. Really strange.
...