Questions & Answers

"Follow Chord" doesn't appear on Instrument Track when using Chord Track in S4

+1 vote
24 views
asked Jul 29 in Studio One 4 by michaelshow (130 points)

When I click on the Chord Track icon, I do not have an option to click it "ON" as in the tutorial videos I've seen. Also, the instrument track does not have the option to "Follow Chords" - as seen in the picture below.

I am using Studio One 4 Professional on Windows 10.

Is there anyway I can get these options to appear?

1 Answer

0 votes
answered Aug 13 by brionreid (1,120 points)
Grab the section divider just above "Organ Mids" on the left of your picture and drag down.  A normal windows program would have a scroll bar appear if part of a section was obscured like that.
...