Questions & Answers

studiolive 64s cannot set my aux sends to matrix, it just shows aux or subgroup

0 votes
68 views
asked Sep 2, 2019 in StudioLive Series III by marioveltman (210 points)
on my studiolive 64s  I cannot set my aux sends to matrix, it  just shows aux or subgroup as a choice. the ability to creat a matrix mix is very important to me so, anyone out there who knows the answer?

2 Answers

–1 vote
answered Sep 2, 2019 by wahlerstudios (103,660 points)
selected Sep 2, 2019 by jonnydoyle
 
Best answer
5.4.1 Creating a Matrix Mix

1. Press the Mix Select button for the FlexMix Master you’d like to make a Matrix mix.
2. Press the Settings button on the Master Control Touch Display.
3. Press the Matrix button under FlexMix Mode.

(StudioLive_Series_III_OwnersManual_V6_EN_10062019)

I can't think of a reason why you shouldn't see the Matrix button on the touchscreen.
+1 vote
answered Sep 3, 2019 by marioveltman (210 points)

there is no option to choose matrix mix as you can see in the photo

commented Sep 3, 2019 by jonnydoyle (252,120 points)
Matrix mixes can be select on FlexMixes 17-32 if you require them.
...