Questions & Answers

Notion update error

+1 vote
620 views
asked Jan 14, 2016 in Notion by oliviermarin (190 points)
Hello,

When I want to update notion for OsX El capitan, It says that an error happened and that i have to try later. But the problems last since a month. I tried 2 times to delete and install the app.

Last version of notion v5.2.381
Thank you for your help

4 Answers

–1 vote
answered Jan 18, 2016 by brianmeisner1 (194,590 points)
Hello,

The latest version of Notion is version 5.2.381.  This version is fully compatible with El Capitan.  If the automatic update is not working for you, please make sure that you are not connecting to the internet via a proxy server or vpn connnection.  You may want to try connecting your computer to the internet via a hardwired connection if you are on a wireless router.  You might also try turning off your firewall to isolate where the issue is.  If you continue to have an issue, you may want to submit a support ticket at my.presonus.com under the Support tab.  I just tested this functionality and the automatic updater is working on our end.

Should you ever need to manually update to the latest version, simply go to my.presonus.com and log into your account.  You can download the latest version of Notion from My Products>Software>Notion.  

Best Regards,
0 votes
answered Jan 22, 2016 by williamdulyea (180 points)
Greetings,

I am also seeing this particular problem with the same version on the same OS. I have tried both wired and wireless on two different networks (@Home and the Office) with the same error message. If there is a particular TCP or UDP port that is required for connecting then it might be useful to know this and then check that this is not blocked by any firewall. I can further investigate this using traffic sniffing software but if anyone has already done the investigation and has a solution then please spare the rest of use the extra time.
+1 vote
answered Jan 23, 2016 by oliviermarin (190 points)
It seems that there is a problem between El capitan and the last version of notion. Here is the answer of Brian:

 

Hi Olivier,

Thanks for all of your patience. I just took the time to upgrade my Mac to El Capitan and I am able to reproduce the issue on my end. This is not a problem with Yosemite, only a problem with El Capitan. I have logged the issue with our development team to see if there is something that can be done on our end. Thanks for all of your patience.

Best Regards,
0 votes
answered Jan 19, 2017 by jamesclark12 (420 points)
I still have this problem 1 year later... Any new suggestions, besides update to Notion 6?
...