Questions & Answers

Studio 192 - firmware update fails error code 2010. Windows 10, latest drivers/UC AI version. What causes this error?

+1 vote
666 views
asked Jan 17, 2016 in Studio 192 USB 3.0 Interfaces by bobstafford (160 points)
I sure hope someone can help! I have the following:

Studio 192

UC Surface version 143_35573

MSI GT72 laptop

Windows 10

16GB RAM

When I first installed this, the interface worked, I was actually able to record with it. The next morning when I woke up and fired everything up, it no longer worked. Now, UC Surface wants me to update the firmware, but that fails every time with error code 2010. I have tried with USB 3.0 cable and USB 2.0 cable.

Anyone have an idea?

 

Thanks in advance!!

1 Answer

0 votes
answered Feb 5, 2016 by AlexTinsley (764,250 points)
 
Best answer
If you run the firmware update without restarting the Studio 192 after the firmware update is complete, you will get that error.

Solution is to turn off the 192 as instructed after the firmware update is complete.
...