Questions & Answers

Unable to move from 44.1khz to 48khz in Studio One 3

+2 votes
10,419 views
asked Jan 15, 2016 in Studio One 3 by LarsUlrich82 (410 points)
I am running Mavericks OSX 10.9.5, Studio One 3 Professional with an Apogee Duet 2 interface.

HUGE issue where I cannot switch from 44.1 to 48khz. I have switched it in Apogee Maestro (the Interface's control panel) but as soon as I open up Studio One it kicks it back down to 44.1. I cannot get it to simply switch to 48 and let it be - please any help greatly appreciated.

As a very loyal Studio One user (have been on S1 since version 1) this is incredibly frustrating.

Thanks

9 Answers

+3 votes
answered Dec 10, 2017 by rogerhand (1,630 points)
edited Jun 28, 2019 by rogerhand
 
Best answer

Yeah, this is just broken in Studio One. Sometimes Studio One simply gets stuck and refuses to do 48kHz sampling.

Tonight I spent over an hour fiddling with settings in Windows Control panel Sounds, etc., then rebooting, but nothing could budge Studio One from insisting the sample rate had to be 44100.

Finally I read on a Sweetwater forum (I think) where somebody suggested this fix, and it worked for me. Finally I could RECORD SOME MUSIC instead of fiddling with settings:

Edit the file:
C:\Users\<username>\AppData\Roaming\PreSonus\Studio One 3\x64\AudioEngine.settings
and change the sample rate from 44100 to 48000.

Worked great for me in Windows ... dunno if there's a Mac equivalent to that file ...

Good luck!

======================================================

UPDATE June 2019

Since writing the above I've given up using Windows Audio in StudioOne; ASIO4ALL as the "Audio Device" works much more reliably. It's free from http://www.asio4all.org/

–3 votes
answered Jan 16, 2016 by FinalSaga (5,640 points)
On OSX you should be able to change the sample rate within Studio One - On Windows systems you would have to change it from the Universal Control,

You should be able to find it on the right on the 'popup' when creating a new song

From within one already opened, you should find it in the menu: Song > Song Setup... > General

Ch33rs

Saga
+2 votes
answered Jan 16, 2016 by LarsUlrich82 (410 points)

@FinalSaga

I have set the song setup window to be at 48khz, but I still get the following pop up message (screenshot below). 

Also when I look back in my Apogee Maestro settings, it's magically switched itself back to 44.1khz.

Though the song page remains on 48khz, this still is an error as the Apogee is showing 44.1 and for all intents and purposes it looks like Studio One 3 is dealing with the session in 44.1khz.

+1 vote
answered Jun 7, 2017 by haynessmith (160 points)
I ran into the same problem. Being stuck at 44.1khz when I wanted 96.0khz. so I thought about my crapintosh dayz and what used to help me with problems similar to these but in FL studio. In nutshell download  https://www.google.com/url?sa=t&source=web&rct=j&url=http://www.asio4all.com/&ved=0ahUKEwjAyb_5j63UAhUKxoMKHfleAToQFggeMAA&usg=AFQjCNGjP4O47gXORY41xuMS2_YnsGsoRw&sig2=0LgrqVADLn4Q_ZMQM1RYKg  it worked for me.
0 votes
answered Feb 8, 2020 by mauriciobuitrago (140 points)
hi, it's very simple, vs Studio one / Preferences / song settings / general / sample rate
0 votes
answered Feb 13, 2020 by marticus_daedalus (150 points)
I ran into this issue with a song that i started in 44k and wanted to change it 48k.
Looks like S1 is unable to change the the sample rate on an existing song, but I did find a fairly simple workaround:

I started a new song at 48k, then used the the Menu->Song->Import Song Data to import everything from the original into the 48k one.

When I load the new song, it swaps my audio device over to 48k.
0 votes
answered Sep 10, 2020 by danielweirich (140 points)
Hi,

   I had the same issue with my Studio 24c. Win 10 Pro. StudioOne 5.

After messing with things for several hours, I finally figured out what makes my system lock in a sample rate (48K in my case) in Universal Controller, and not have it revert back to 44.1K, once StudioOne5 is opened. I've read many people with all brands of interfaces encountering the same. Maybe this will help.

1) Check the box "Release Audio Device in the Background".  Here's how . . . go to SONG/Song Setup/General/Options

2) Uncheck Exclusive Here's how . . . go to SONG/Song Setup/General/Options/Control Panel.

   I have the Studio 24c driver as the Windows Audio Driver (no AISO4ALL).

   Hope this helps!

Daniel
+1 vote
answered Dec 15, 2020 by marcpell (160 points)
I found that I could do it by changing the setting in 'song setup' in 'options': Studio one / Options / song settings / general / sample rate
0 votes
answered Dec 28, 2020 by chrisdickey1 (150 points)
Studio One 4.6
Universal Audio ASIO driver for Thunderbolt on Windows 10
I was also confused as to why I could not change the sample rate to 48000 in the audio device settings.

It appears that the software doesn't allow you to change it there. As another person stated in his answer, you have to change the sample rate as a song setting. Then it appears that when you restart Studio One, the start page audio device settings will show 48000 because it remembers the setting of the last song.
It actually makes sense that sample rate might not be the same for all songs. My guess is most people will use the same sample rate for almost all of their songs.
You can also change the sample rate when you create a new song.
A little confusing at first. If the sample rate could be changed in the start page audio device settings, that would be easy.
What confused me is when Studio One started up it would set my ASIO device to 44.1. If I clicked on the ASIO control panel button I would see it had been set to 44.1 when I had previously set it to 48000 in a previous app. If I changed the 44.1 setting in the ASIO control panel to 48, then when I closed the control panel, Studio One would set it back to 44.1. Ha. What use is the control panel button? Useless.
I almost took the detour of editing the Studio One settings file in AppData.
Moral, change sample rate in song settings, either options for an existing song or while creating a new song. A bit of wasted time.
...