Questions & Answers

How Can Studio One Pro v3.2 Give Us Users Our Choice of Sampling Rate, w/o Forcing Our Interface to Use 44.1kHz? Yuck!

+3 votes
641 views
asked Feb 28, 2016 in Studio One 3 by peterbenson1 (290 points)
edited Feb 28, 2016 by peterbenson1

iMac (Late 2013) | Quad-Core i5, 3.2 GHz | 24GB 1600MHz DDR3 RAM | OSX 10.11.13 | nVidia GeForce GT 755M 1024 MB Graphics | MOTU 8M audio interface with latest firmware 1.2.4+1023 

Greetings! Studio One Professional v3.2 was just freshly installed by this new, first-time S1 user, with a new MOTU 8M audio interface (set up as "Interface + Mixer") via Thunderbolt, to my iMac running El Capitan.

How frustrating an ordeal it has been, to discover that Studio One 3.2 introduces this new user to the seeming _impossibility_ of starting out my very first AUDIO SETUP attempt, with my MOTU interface's 48kHz Sampling Rate which I set it to...

For some stubborn reason, Studio One 3.2 keeps kicking my manually-set Audio Interface back down to the lowly 44.1kHz sample rate, against my wishes. This, in my humble opinion ought not be so: Instead, PreSonus should have a gadget in the Audio Setup panel of Studio One, that provides the user the glorious option of determining for himself/herself, what sample rate to operate Studio One at.

Any helpful ideas welcome: How in the world do I operate at the Sampling Rate [e.g.: 48kHz] that I want -- for any given project I start? surprise Thank you in advance, anyone! This is very disheartening.

1 Answer

+3 votes
answered Feb 28, 2016 by FinalSaga (5,580 points)
selected May 4, 2017 by Jamesrhone1
 
Best answer
Hey Peter

When you do click 'Create a New Song' you should get a popup window

On the right side of that popup window you should be able to set both Sample Rate and Resolution amongst other things.

If you should already have clicked 'Ok' and have created your new song, you can go to menu: Song > Song Setup... > General Tab

There you should also be able to set your desired Sample rate and resolution

 

Ch33rs

Saga
...