Questions & Answers

Export Mixdown cuts off first quarter note of melody of Sylenth1 VST

0 votes
69 views
asked Nov 17 in Studio One 4 by andrrippstein (3,240 points)
edited Nov 17 by andrrippstein

When I do an export mixdown in non-realtime mode (the option “use realtime processing” is not checked) the first quarter note of the melody of Sylenth1 VST is cut off in the resulting mp3 or wav file. The Melody is exported fine when I use the option “use realtime processing”.

The problem seems to be related with Sylent1 since the same melody exports fine in non-realtime and realtime mode when played with the stock instrument MaiTai.

I created an 8 bar demo song with Sylent1 on track 1 (Lead) and MaiTai on track 2 (Bass) that shows the problem. When you listen to the non-realtime and realtime mixdown exports you can hear that the non-realtime mixdown export is missing the first note of the lead track. You can download the demo from Google drive. Maybe some body owning Sylenth1 can tell me if the problem can be reproduced.

https://drive.google.com/drive/folders/1tQ8lYPQpU95fP3quZgA2KkKR9eDaphOt?usp=sharing

The problem has been solved in the mean time by LennarDigital, manufacturer of Sylenth1. They wrote:

Hi,
Thanks for the bug report. It seems the problem is caused by the oversampling setting in render mode in Sylenth1. Click MENU -> 'Open Data Folder' in Sylenth1, then browse to Config and open Settings.xml with a text editor. Change the 'render' setting to 1, as such:
<Oversampling realtime="1" render="1"/>
Since Sylenth1 v3.063 the default oversampling value for rendering is 2. It seems there's a bug in the initialization of the oversampling. We'll make sure to fix it in the next update. For now you can either use no oversampling during render (value 1), or just give it a small offset like you already did.
Best regards,
Lennard

(Small offset: Insert a small amount of silence at the start of the song, then the Sylenth1 melody is correctly exportetd!)

Please log in or register to answer this question.

...