Questions & Answers

Notion glitches when looping via ReWire

0 votes
24 views
asked Nov 25, 2019 in Notion by walterpaganini1 (420 points)
Hi everyone,

I tried using Notion 6 as a ReWire slave for Studio One 4. It seems to work fine, except for one thing: whenever I try to loop a section of music in Studio One, Notion either skips the first beat of the loop or plays the second beat twice.

I tried using repeat signs in Notion instead of loops in Studio One, but it seems like they just don't work in ReWire mode. Tempo marks in Notion don't seem to work either, by the way.

It doesn't seem to be a Studio One issue: I tried using FL Studio as a ReWire master for Notion, but the same glitches keep showing up, so I guess the bug belongs to Notion.

I already reported the issue to the tech support, but it seems like a proper fix is not coming anytime soon. Does anyone have a workaround? I know I can just start my loops a couple of beats in advance in Studio One, but the audible result is still unsatisfactory.

Basically, I want to use Notion to compose music, but I want Studio One to do the playback: in particular, I want to write pitches and rhythms in Notion while managing instruments, effects and (especially) automations in Studio One. I managed to use virtual MIDI cables to send MIDI from Notion to Studio One, but this solution doesn't seem to allow me to sync the transport of the two programs like ReWire does, so I cannot use Studio One automations.

In short: is there a way to avoid glitches when looping via ReWire or is there a way to sync Notion and Studio One's transport without using ReWire?

If it can be of any help, I'm a Windows 10 user, and my exact Notion and Studio One versions are, respectively, 6.5.470 and 4.5.5.54904.

Thanks in advance,
Walter

Please log in or register to answer this question.

...