Questions & Answers

Global Solo Toggle Does Not Unmute Audio Tracks

0 votes
40 views
asked Sep 30, 2018 in Studio One 4 by oliviermidy (250 points)

For some reason, the Global Solo toggle is not workign well with audio tracks.


Repro steps:

  1. Solo an audio track (or multiple ones). You may also solo instrument tracks.
  2. Turn off all solos with the Global Solo control.
  3. Re-enable solos with same control.
  4. Play

Result: Soloed audio tracks are marked with active solo, but no sound or indication of playback from these tracks. Any soloed instrument tracks will toggle and play properly.

I kept facing this bug not realizing what the issue - I finally was able to catch wind of the repro scenario.

___

As an aside, I really want to keep using Studio One 4, but these glitches keep interrupting my workflow. I do enough debugging during the day, I do not want to do it for Presonus on my downtime.

Please log in or register to answer this question.

...