Questions & Answers

Why do I get an audio signal on my Studio 24c but no signal in StudioOne4?

+2 votes
83 views
asked Jan 8 in Studio One 4 by shanonwhitelock (210 points)
edited Jan 9 by shanonwhitelock
Running Studio 24c with Studio One v4 Artist (with OS 10.15); plugged a mic into Input 1, I get signal on the hardware monitor, can hear the live audio when the Mixer knob is turned to Input, but get no signal in Studio One, even though track is Record Enabled/Ready. All MIDI software instruments have been working great and I get audio from them. Am I missing something?

Audio I/O Setup is set to default:
Input L+R | 1 | L R
Input 1 | 2 | M -
Input 2 | 3 | - M

I've tried the same process with a line from a keyboard and the result is the same: Level on the unit, but nothing in the software.

Having used ProTools for 20 years, I can't think what I could possibly be doing wrong? Is the unit faulty?

2 Answers

+1 vote
answered Jan 13 by shanonwhitelock (210 points)
Solved! It was the security permissions in Mac OS not allowing Studio One to use the hardware input.
0 votes
answered Apr 4 by eduardocontreras (160 points)
1 año estuve sin poder grabar solo tocaba con mis multipistas y era un permiso de seguridad de la mac. gracias por tu solucion me sirvio.
...