Questions & Answers

Slowing down listening

0 votes
20 views
asked Jan 13 in Studio One 4 by soundsyco (120 points)
I just got Studio One 4 and am still learning how to use it. I am working on creating a beat with my MIDI without samples. My tempo is set at 160BPM and the Sample Rate is 48.0kHz with a 24 Bit resolution and a Frame Rate of 30tps. I’ve been trying to playback what I have created and Studio One plays back the first four counts fine but after the first four counts it slows down and becomes distorted. I tried changing the Sample Rate but it only made it worse. I’m just learning about music production so any help would be seriously appreciated. Thank you!

1 Answer

0 votes
answered Jan 17 by tothrec (5,230 points)
Studio One menu

Options/Audio Setup

Device Block Size: set it to 512 or 1024 and see if that resolves the issue.
...