Questions & Answers

Pro Tools Suddenly can’t see 16.4.2AI

0 votes
asked Jan 20, 2020 in Ai Mixers by michaelbabyak (290 points)
edited Jan 20, 2020 by michaelbabyak
Hi all,

I recently upgraded to one of the Sweetwater Creation Station PCs. I’ve been running Pro Tools 11.3 by way of  a 16.4.2 AI successfully every day for over a month  

Today, after shutting down PT and the AI to do some work in Izotope, I restarted PT and the AI and got no output through headphones or monitors. Tried a bunch of things, multiple reboots of everything, uninstalled and reinstalled Universal Control 3 times. No luck. Worse yet, now PT doesn’t see the AI at all.

One troubling thing is that when I open UC it resets to 44.1, and when I do the pull down and select show devices, nothing happens  

Hoping for some suggestions.  Thanks!

UPDATE: Uninstalled the drivers and scanned for new hardware. PT can connect to AI again. Still no output. :-(

Win 10 Home
Creation Station v6
64 bit OS
Intel Core i7-8700 CPU 3.2 GHz

Pro Tools 11.3

2 Answers

0 votes
answered Jan 21, 2020 by AlexTinsley (924,900 points)
Best answer
Contact Sweetwater, there may be a problem with the 1394 connection to your machine.
0 votes
answered Jan 21, 2020 by michaelbabyak (290 points)
Thanks, Alex. After a series of uninstalls and reinstalls (including Sonarworks Ref4), dumping stuff in the roaming folder, I was able to get things going again. Still some mysterious behavior, like UC not showing me the devices when I ask by way of the pulldown or the keyboard shortcut. Contacting Sweetwater was my next move, but for now I'm up and running.