Questions & Answers

My PC and/or Studio One 3 isn't recognizing the audiobo ione I just plugged in

0 votes
580 views
asked Feb 1, 2016 in Studio One 3 by chrisshepherd1 (150 points)
I have HP Pavilion Beats Audio with Intel pentium processor and windows 10.  I have already downloaded and installed Studio One 3.  I just plugged in the AudioBox iOne.  My PC made a noise that an external device was plugged in, similar to if a USB drive was just plugged in.  Then the interface's powerlight flashes, stays on, and the PC makes the sound of a device being disconnected.  I opened Studio One and the interface is not even present as an option under configure audio in settings menu.  All tutorial videos I have seen show the interface automatically selected upon opening Studio One.  I just want to record and am not technologically savy.  Can you help me with this problem?

1 Answer

0 votes
answered Feb 2, 2016 by mattcaprio (148,310 points)
selected May 5, 2016 by mattcaprio
 
Best answer
Please check out these two guides, which will assist you in setting up your AudioBox:

1. This guide covers common AudioBox setup and configuration issues, as well as addresses basic reasons for the device to not seem to function properly:

http://support.presonus.com/entries/21351334-why-won-t-my-audiobox-record-or-play-back-audio

2. If the above guide does not resolve your issue, the driver may need to be uninstalled and reinstalled properly. Below are instructions for how to do this:

Windows Vista and Windows 7:
http://support.presonus.com/entries/21524610-how-do-i-uninstall-and-reinstall-my-audiobox-drivers-in-windows-7

Windows 8, 8.1 and Windows 10:
http://support.presonus.com/entries/21469744-How-do-I-uninstall-and-reinstall-my-AudioBox-drivers-in-Windows-8-or-Windows-10-
...