Questions & Answers

Can’t change sample rate with Focusrite Scarlett 8i6 gen 3

0 votes
asked Feb 22 in Studio One 4 by zacharykelly (140 points)

I have S1 installed on a current Dell Latitude with Win10. I have a Focusrite Scarlett 8i6 gen 3 installed on the same computer, with the latest firmware and drivers installed.  In S1, I cannot change the sample rate from 44.1. When I change it to 48 or anything else, S1 shows that it changes and I get a Focusrite Scarlett message from Windows saying it changed... then S1 instantly reverts back to 44.1 and Windows sends another message saying the Scarlett is now back to 44.1.

I’ve tried changing the sample rate in the Focusrite Control software first. I can change it to 48 there, and when I open Pro Tools, the Scarlett starts at 48. But with S1, no matter what I change or do, when S1 opens it always forces the Scarlett to 44.1. I’ve also tried changing the sample rate from the Windows control panel, but again, even if I change it there S1 forces it back to 44.1.

Any ideas?

Thank you!

1 Answer

0 votes
answered Feb 24 by terjefjelde (260 points)
I recently bumped into the same issue on my 18i20 2nd gen. No matter what I did from the options -> control panel, it reverted back to what I think was 96 in my case.

I fiddled back and forth, but I think my problem was that I tried to change the sample rate from the startup screen with no active projects - once I created a new song project with the sample rate I wanted, the startup settings were apparently updated and saved.