Questions & Answers

Scrolling issue on macOS with Studio One Prime 4.6.1

+1 vote
29 views
asked Feb 23 in Studio One 4 by hvlcbdfd (200 points)
edited May 11 by hvlcbdfd

Edit: It was solved by migrating to a new user account (see the answer below for more info)

It happens when scrolling. I'm not good at English, so please see the video:

https://imgur.com/a/2JKq5Vl

I guess that may be an issue of macOS, because it also happens in Gimp. I tried both Majave and Cataline, but on both of which it happened. Anyone experiencing the same issue, or is it happing only to me? Can it be fixed?

Thanks.

Edit: it also happens when editing MIDI notes scrolling left or right. I need your help!

2 Answers

0 votes
answered May 11 by hvlcbdfd (200 points)
 
Best answer

I'm the one who asked the question. I solved it myself: create a new user account and it never happend again in it!!

I remember running `rm -rf ~` in my terminal (mistakenly). That might have broken something important. Why don't you try it out @simenleknes!

As you asked my hardware, I copied info from `About This Mac`:

* MacBook Pro (Retina, 15-inch, Mid 2015)

* Processer: 2.5 GHz Quad-Core Intel Core i7

* Memory: 16 GB 1600 MHz DDR3

* Startup Disk: Macintosh HD

* Graphics: AMD Radeon R9 M370X 2 GB
Intel Iris Pro 1536 MB

0 votes
answered May 11 by simenleknes (150 points)
I have the excact same problem. I´m wondering if it might be GPU-related, as my waves plugin UI won´t load in Logic either. What hardware are you on?
...