Questions & Answers

Plugins won't scan

+1 vote
78 views
asked Mar 10 in Studio One 4 by darrickwashington1 (130 points)

I have been using studio one on Mac in the US. I am in Japan for about 6 months, and since I have been here, my plugins won't scan at all. I believe it has something to do with different internet.

I have tried suggestions such as:

  • resetting the blacklist
  • reinstalling Studio One 4.6 and restarting computer
  • Searching for additional files (There is no "Presonus" folder in "Application Support")

Nothing is working. I cannot completely remove Studio One to reinstall. When I reinstall, the blacklist is the same and the plugin that is scanned fails like the rest. Looking for actual solutions, not restating things I've already tried.

Also, I do not have any VPNs or antivirus applications installed

2012 Macbook Pro on 10.13.6 High Sierra

1 Answer

0 votes
answered Apr 30 by oathmusic (140 points)
Did you find a solution to this, I’m having the same issues?
...