Questions & Answers

Zero Latency for instruments has a strange side result when mix-down. Test and change this.

0 votes
22 views
asked Mar 27 in Instruments and Plug-Ins by minkokalsbeek (400 points)

This was a support ticket that I want to have tested and solved in a new version of studio one. (26/12/19)

__________________________________________

I totally dig the zero latency monitoring for (VI) instruments. It lets me play responsive. I can play piano without much latency.

However, when I recorded the midi and I choose mixdown on the section and the Z icon is enabled for instruments I get latency. There is a lag between the (now muted) midi note and the mixdowned audio.

When I disable the Z icon this is not the case. Audio and muted midi note are right below each other.

Am I doing something wrong workflow wise?
Or does the Presonus programming team needs to temporarily disarm zero latency when user chooses mixdown on region?

Normally I don’t have a problem because I export all the tracks and start mixing, but nowadays I am combining instruments with audio a lot. Since I do more sound design cues with instruments and audio tracks combined.

I want my performance to be captured accurately. So I want it on when I play.

I switch between playing and audio manipulating. So I play VI percussion, I edit it in midi, I mix it down and manipulate it in audio. And repeat it multiple times per session.

I work with full screen arrangement window. I need to see my arrangement. This speeds up my workflow.

The Z button for LLM is in the mix window (or pref page). So if I want to switch it off it is F3, push the button, F2 and mix-down. That is three freaking buttons. (And me out of my flow which is bad).

I looked for a macro and haven’t found it. If some one knows where it is, please let me know!

But besides that I don’t want to be the one switching it on and off just for an accurate mix-down of that event/section. It would be more logical to switch it off automatically when mixing down. Since this would speed up things.

Studio One should be the fastest daw. So either I’m overlooking something, or we need to ask the dev team to implement this.

Since people on the Facebook forum answered my question with the answer that they don’t have an answer I do this here:
- Hereby a feature request to the programmers to let the mix-down feature temporary disable the LLM for VI when mixing down so the timing is right.
- And an feature request for the LLM for instruments option to be switched off with a macro so I don’t need the mixer window on screen.

Please log in or register to answer this question.

...