Questions & Answers

Failed to open Headset Microphone ...

0 votes
84 views
asked Apr 1 in Studio One 4 by davidwasselin (180 points)
Hi,

I recently wanted to try Studio One on my wife's Windows Surface Pro 7. As it's more powerful than my computer and I can actually use it to travel I was trying to setup everything.

Anyway, I keep getting the following message:

"Failed to open Headset Microphone (Realtek High Definition Audio(SST))!, Please make sure the sample rate, etc..."

So far here is what I tried:

1. Align sample rates --> Not possible the headphones do not have an option to modify the sample rate, nor does studio One with the windows plugin

2. Disable the microphone (after all I don't need it) -> Fail, I still get the message that my sample rate need to be aligned.

3.  Install ASIO4ALL --> Fail, I lost all sound.

4. Checked all the post related -> Did not see a solution so far, except for people with audio interface, which is not my current config.

I also tried on my old computer (Surface Book) that the same configuration: same headphones, same windows version, same Studio one version and same basic windows plugin, and it's working very fine.

At that point I'm pretty stuck (and frustrated). I'd be happy with whatever solution: fixing the sound issue with ASIO4ALL or fixing the problem with the basic plugin.

Note that I do have an audiobox but the idea here is to travel with and be able to play around a little bit so I really want it to work without the audiobox.

Any help will be appreciated !

Best regards,

David

Please log in or register to answer this question.

...