Questions & Answers

Studion One Prime Unable to Open Speakers and Unable to Open Microphone error

+1 vote
asked Feb 26, 2018 in Studio One 3 by jh43 (130 points)
I am trying to use Studio One Prime on a Windows 10 home edition desktop. I have a ********* UMC204HD and ********* HPX2000 headphones and a Shure SM58 microphone connected to the DAW and connected to the system. When I start Studio One, I get the errors Unable to Open Speakers and Unable to Open Microphone error... I've set via the Windows control panel the headphones (speakers) to stereo ( only option) and the bit rate on both the headphones and microphone to 44.1, 24 bit and still get the error in Studio One. I've also tried other sample/bit rate combinations with no success. I've made sure the song setup matches the settings I've applied in windows and that doesn't work. Studio One always starts up with a default of 16 bit and there seems to be no way to change that.  I've been able to use these components in Audacity with no problems... Not really sure where to go next with this.

2 Answers

–1 vote
answered Jul 16, 2018 by billschletzer (190 points)
I am having the same issue with studio one 4 prime.  I'm new to studio one and want to evaluate and get used to prime before upgrading to artist and buying hardware.  I assumed I could play with the demos and virtual instruments and create  backing track that I could listen to through my speakers.  I can see levels moving but no sound.  I get the same unable to open speakers error as the poster above.  Have Bose speakers with updated drivers that windows 10 recognizes.  I have read online the last couple of days a lot of complaints about Presonus customer service so I am not expecting much help on the ticket I created.  If I don't get this resolved within the next week or so I'll move on.  Took me about three hours to download Prime and the add ons.  I take that as a negative sign.
0 votes
answered Aug 15, 2018 by nevynlee (140 points)
I figured it out what you have to do is go in your sound settings in windows and click you speaker then click properties and click allow applications to take over your device and under that checkmark exclusive mode and your problem should be be fixed