Questions & Answers

Audacity sees Audiobox USB 96 but no signal comes through

0 votes
164 views
asked Apr 3 in AudioBox USB by brucelacey (160 points)
I just purchased an Audiobox USB 96 to replace my old M-Box.  I'm using Audacity 2.3.0 on a MacBook Air with Mojave 10.14.6.  I downloaded the latest version of Universal Control (Presonus).  Audio Midi Setup in Mac Utilities sees the Audiobox and I've set Input and Output to 44.1/2Ch/24bit.  In Audacity, I'm also at 44.1/24bit, and the Audacity window shows the Audiobox as both Input (microphone) and Output (speakers).  In Audacity Preferences, Quality is also set at 44.1/24bit.  In Audacity Transport/Transport Options, I have Software  Playthrough checked (along with Overdub).

The Mac sees the Audiobox as an input, and I get microphone signal deflection on the meter.

BUT, in Audacity when I hit Record, it opens a new track and lays down a signal line, as normal... but no signal comes through on the track; nothing is recorded.  Can anyone please give me some insight as to what I've missed or am doing wrong?

Thanks in advance.  Bruce

1 Answer

0 votes
answered Apr 3 by brucelacey (160 points)
Hi, all,

Found my answer on an Audacity forum.  On a Mac running Mojave, you have to go into the Privacy & Security settings in System Preferences, find "Microphone" in the left column, click it, and then check a box giving Audacity access to the microphone.

Phew!  What a pain.

Thanks for any and all who read this.  I hope this solution is helpful.  I wasted a LOT of time trying to solve it.

Bruce
...