Questions & Answers

Mic channel on studio 1824c can be heard even when the DAW is closed.

0 votes
67 views
asked Apr 20 in Studio Series USB Interfaces by joelswisher (210 points)
I want to start by saying I understand this is most likely not a problem with my 1824c or the Studio One DAW itself, and probably has something to do with Windows settings. But windows support gives nothing regarding this issue, and I feel like I've come to the end of the line hoping someone here had the same issue.

The problem is this: I am constantly hearing my mic input 100% of the time whether a DAW is open, closed, or even if my computer is turned off. I have my speakers routed from the main outs, and I've tried all of the outs as well with the same results. The biggest setback is that when I need to record a vocal for example, it makes the voice stack in the headphones making it louder, and it adds a doubling effect with a very slight delay. Changing through the sample rates did not help either. The other effect it has in Studio One is when I record-enable or monitor a track. For both audio and MIDI instruments, it does the same loudening effect as mentioned before.

I've tried a lot of redownloading of drivers and programs with no success and tried to go as deep as I could into the Windows settings to try and disable apps from using the interface. The last thing I tried was to delete the universal audio and Sonarworks, but the problem is still here. Any advice or a pointer to a better forum would be much appreciated.

3 Answers

+1 vote
answered May 18 by victorcassizzi1 (560 points)
selected May 18 by joelswisher
 
Best answer
Try installing Universal Control, connect your interface, then in the settings go to mixer bypass and click that button. That's what I did with mine when I first got it. Hopefully I could help or you resolved this issue.
+1 vote
answered May 6 by ericstrom (160 points)
I'm experiencing a similar issue using a MAC. When recording to my DAW (Adobe Audition) i hear the track I'm recoding doubled. If I mute the track i can still hear the input, and like the above user, even with the DAW not running the input can still be heard. There must be a setting I've missed to prevent this. Can anyone help?

Thanks in advance!!
0 votes
answered May 18 by joelswisher (210 points)
Thank you victor, you really saved me! Took me a while to find the setting but in Universal Control, I had to double click the image of the interface and open the settings in the window that comes up. No problems after that!
...