Questions & Answers

How can I share Studio One sound during a Zoom meeting?

+1 vote
653 views
asked May 9 in Studio One 4 by NikolasPap (220 points)
Hi,

Is there a way to share Studio One sound during a Zoom meeting?

Thank you!

5 Answers

0 votes
answered May 15 by tothrec (10,770 points)
What do you mean by "sound"?  Playback, audio that you are recording?

Zoom is fairly limited in what it allows for audio input sources (it just wants to use your Windows sound device).
0 votes
answered May 15 by NikolasPap (220 points)
Thanks a lot for the response!

Well, for example, if I play a YouTube video during a Zoom meeting (me being the host of the meeting) there is a choice that allows me to "share the computer sound" which means that participants will be hearing the sound that comes from the YouTube video "internally" and not via my microphone, through which they hear, for example, my voice, when I talk to them.  

However, it doesn't seem possible to do the same with the sound that comes from Studio One when I playback, for example, a song that I'm working on. The participants hear the sound that comes from Studio One the same way they hear the sound of my voice, when I talk to them, that is "externally", via my microphone.

Is it more clear now?
0 votes
answered Oct 28 by bobbydebarbes (430 points)
Hello,

no other reply ?
+1 vote
answered Nov 8 by paulcarlin (160 points)
I will give you my settings using a Mac and Studio24c.

1) Start a Zoom Meeting.  Set Zoom to use the Studio24 as both the microphone and speaker.  This allows the remote caller to hear the microphone directly and the VO talent to hear the zoom caller using headphones plugged into the Studio24c.  This also allows the VO talent to hear themselves.  Be sure to adjust the Mixer balance knob on the Studio24 to find a good audio level mix between the Mic and the Zoom caller.

2) Startup Studio One and create a new song.

3) Go back to Zoom and click the Share Screen button.  Be sure to enable the Share computer sound checkbox.  Choose the Studio One window and hit SHARE.

4) Go to Studio One and choose Preferences.  Set the Playback Device to ZoomAudioDevice.  Set the Recording Device to Studio24c.

This should do it.  You can even playback audio from Studio One to the Zoom caller.

- Paul
0 votes
answered Nov 8 by NikolasPap (220 points)
Dear Paul,

Thank you so much for your response!

I need to find the right opportunity to try that out, within the next few days, but I am already very thankful that you took the time to respond!
...