Questions & Answers

Studio one and Zoom having trouble sharing an audio device

+1 vote
290 views
asked May 28 in Studio One 4 by supportlennoxacademy (170 points)
edited Jun 1 by supportlennoxacademy
Due to Covid-19 our music class has gone online,so we are using a combination of Zoom and Studio One for instruction. During classes students have both Zoom and Studio One open and sometimes screen share their projects. Most of our students are able to share both screen and audio no problem but recently some have had the problem where they cannot have audio on both. If Zoom is open Studio One does not play audio (unless I change it to Realtek audio device but then Zoom loses audio). I have tried using the Asio driver that many recommend but now I get an audio error on Zoom when ever Studio One is open.

Update June 1: Thank you for the answer. I am aware of the the "Release audio device in background option"  however when I used that it still did not let me screen share audio on Zoom, also that means wont be able use Studio One during zoom session for lecture and office hours. I am a bit confused now, if Studio One is intended to exclusively control an audio device then why are most of my student able share the audio device between programs?

2 Answers

0 votes
answered May 30 by tothrec (10,680 points)
Pro Audio recording software is designed to exclusively control the audio device in order to keep things stable while recording.

You can try selecting "Release audio device in background" on your audio device setup page in Studio One to see if that will allow it to share with Zoom.  With this setting, audio will only play while Studio One has focus.  As soon as you click away (to Zoom or another window), audio will stop.

Steven
0 votes
answered Jun 4 by supportlennoxacademy (170 points)

Alright, so I managed to get an answer from a colleague, the problem was using Realtek as the audio device instead of Windows audio. In Studio one in the top tool bar select Studio One - Options - Audio Setup - Audio Device (select Windows audio) - Control Panel and make sure that "exclusive mode" is not checked. Glad to know it is simple fix.

...