Questions & Answers

MIDI LATENCY ISSUES WHEN ROUTING ANY INSTRUMENT TO INSTACHORD, SCALER2 & CTHLHULU ?

+1 vote
111 views
asked Jun 11 in Studio One 4 by danielseven (220 points)
HI,

When I route one instrument to another on Studio one i.e Serum to Instacord, I get server latency when hitting notes during record or playback only. Works fine when not recording or pressing play.  Everything is routed right and got all updates etc.  it's so annoying same with using Chordprism or Scaler 2. I have tried all configurations with dropout protection, block sizes etc but still no joy.

 Does any know how to solve this please?

3 Answers

+1 vote
answered Jun 11 by robertgray3 (38,170 points)
It happens. The workaround I use is to:

1. use Direct Input (Cthulhu -> Instrument for example) to write the parts until I'm happy with hem

2. then turn off Direct Input

3. select Cthulhu as an Input on the Instrument

4. turn Record on the instrument with Monitoring OFF

5. Record in real time

It takes longer but it's the best way I've found, especially since you can still play the Instrument while Direct Input is being routed to it. So you can do things like have a Chord Progression coming out of Cthulhu with gaps in it and freestyle some fills during the gaps on the actual Instrument Track.

I really haven't bothered pushing this issue with Tech Support because I think the real solution is this request:

https://answers.presonus.com/40747/simpler-tracks-instrument-processor-another-without-delays
+1 vote
answered Jun 11 by robertgray3 (38,170 points)
Also here's a feature request for this that got way more votes than mine - this is a good one to get behind

https://answers.presonus.com/43595/support-cthulu-instachord-captain-plugins-other-plugin-sends
0 votes
answered Jun 12 by nesbetthaynie (3,970 points)
Yeah,studio one need to fix this it’s very frustrating I finally got scaler 2 and for that reason I can’t enjoy it ,it really sucks.And it does the same thing when I use the Maschine vst
...