Questions & Answers

ProTools HUI not recognizing UCNET problem. DAW mode is not working on ProTools 2020.5.0

0 votes
133 views
asked Jun 11 in StudioLive Series III by sebastianpieraecheique (330 points)

Hello everybody. Finally I decided to move into protools due terms of my job (Some mixes and mastering).

I been using the console as a surface control without problems in Studio One 4 Professional through DAW mode with StudioOne UCNET config. Also in Reason, Ableton Live and Logic with Mackie Control protocole without problems ever.
But now I'm running Pro Tools 2020.5.0 Version in a iMac (Retina 5K, 27-inch, 2019) with a 3 GHz Intel Core i5 processor, and when I tried to use the console as a control surface through HUI mode, the protools software doesn't recognize it as a control surface in the peripherals MIDI controllers tab setup. Shows none device is connected to MIDI network.

At the Universal Control UCNET setup everything looks to be ok. MIDI is recognized in the preferences MIDI network, in the preferences windows, the console is shown as an online device.

I've attached the pictures of the screen console, the pictures of the protools config and the ucnet preferences as well. If you see, the console's IP address match with the current address  in the UC software.

Please help i need to fix this and I don't know what is happening.

Thanks!!

2 Answers

0 votes
answered Jun 12 by jonnydoyle (351,420 points)
 
Best answer

Please ensure that you mixer is running APR 2020 updates and the same for Universal Control. 

review this link, https://support.presonus.com/.../360042545372-StudioLive...

If the issue remains please contact technical support. 

0 votes
answered Jun 12 by sebastianpieraecheique (330 points)

Ok I'm still trying to fix this. Now I'm looking into the setup of my audio devices, and in the MIDI Studio window I think the problem is there, but i can't figure it out well.

I will attach some pictures of where i think the problem is. First I though the problem were at the IAC apple audio driver, but I don't think so. I'm not sure where the problem is.

When I look into mi MIDI devices I can see that all my instruments has a MIDI input and output in the diagram block. Even if I check the setup of each of one I can see and modify the ports. Add or delete more inputs or outputs. But the device that comes by default once I install the UC software, doesn't have any inputs or outputs. It's a rare thing, because I never touched before this setup.

Even more rare is that when I enter in the "edit device" window, I can't change anything, but if I press into the list where the main port is, the edit windows allows me to click the "save changes" button, even if I don't do any changes o modifies. And if I press the "saves changes" button, in the box with the list of ports, in the MAIN port, the config add the word "intern" over and over again and I can't fix or edit that. It's a super weird thing, I never seen anything like that before, hahaha it makes me laugh and hate it at the same time. And I still can't fix the issue.

Please please HELP!!!

P.D: Sorry my english, I'm not a native speaker, i tried to do my best to explain my problem and my impressions.

 

...