Questions & Answers

Studio 1 software does not recognize my Studio 26

0 votes
82 views
asked Jun 29 in Studio One 4 by russellnorris (160 points)

On my PC I "Navigate to Studio One/Options/Audio Setup/Audio Device to open the Audio Device settings window."

At this point I'm supposed to "Select your audio device":  

The software is supposed to automatically detect and select my Studio 26.  This does not show up only Windows audio or no audio device.  I also keep getting an error message saying I need to make sure the sample rates for my record and playback devices match.  I am prompted to the window to do that and I pick the Studio 26 and the speakers for my PC.  
I can see signal at mt Studio 26 LEDs and I can see signal at the pop up dialog box where I have selected the Studio 26 device.  There is no signal getting to the track I'm trying to record on in the Studio 26 software.  HELP !!

2 Answers

+1 vote
answered Jun 30 by dalenihiser (500 points)
selected Jul 16 by russellnorris
 
Best answer
Actually I'm having the same problem as you but maybe I can help you anyway!

Register your Studio 26 under your MyPresonus account.  Once registered, download and install the Universal Control for your operating system.  The Universal Control app is where all of the various Presonus interface drivers will be.  I assume you are using a Windows based PC.  After you have installed UC, open the application, plug-in your Studio 26 via whatever usb 2 or 3  or usb c port you want to use.  UC should instantly see your Studio 26.  If it doesn't instantly recognize it, you can pick the "studio usb" driver and see if UC will then recognize your Studio 26.  If you're luckier than me, you can then configure your Studio 26 in UC. Then your next step is set up your Studio 26 in Studio One. My problem is my Studio 26 isn't syncing up with the Universal Control.  When i plug in my Studio 26, the sync light flashes from red to blue to red followed by a windows error msg that a usb device has malfunctioned...I got more trouble-shooting to do, but I hope this helps you otherwise contact the place where you bought your studio 26 and let their support help you with it.
0 votes
answered Jun 30 by dalenihiser (500 points)
I have an update for you and something else to check.  In my instance I narrowed the problem down to a bad usb-c-to-usb-a cable that came with the 26c.  The defective cable would power the 26c  but not let it sync with the Universal Control software.  I replaced the cable with a Belkin F2Cu029bt1M-BLK from Best Buy who matched the price from Amazon.  You may be using the usb-c-to-usb-c cable that came with your 26c.  Try a different cable.  Good Luck!
...