Questions & Answers

Issues using AirPods

+1 vote
218 views
asked Jul 1, 2020 in Studio One 4 by mikemccormack1 (200 points)
Hello,

I am trying to use my AirPods for playback to do rough mixing when I don't have my usual interface but the sounds is slow and wierd. My project sample rate is 48.0 kHz. Am I missing something?

Thanks,

-Mike-

4 Answers

0 votes
answered Jul 1, 2020 by aka_busker (24,600 points)
selected Jul 2, 2020 by garymaguire
 
Best answer
Hi Mike.  It sounds like your internal sound card is operating at 44.1Khz not the 48khz that your project is set to.  A similar thing can happen if you mix at 44.1 and export at 48 but it all sounds sped up.  See if you can change the sample rate for your internal sound card to 48k.  This is an educated guess based upon something I saw on youtube recently.  (I think it was a Joe Gilder Video either on his own channel or Presonus own channel).  Another educated guess would be that the timing is slightly off and it sounds ever so slightly flat, making it all sound out of tune?  But I would imagine that, like me, using an interface as a daily driver you don't even consider the operating system settings for sound.  I can only advise you about windows based systems and I don't really use Apple Hardware or Software.   I know most modern windows motherboard sound chips can support upto 48k at 24 bit.   Essentially bluray quality HD sound.  Can't speak to what Apple hardware does.  Hope that helps.  Jake.
0 votes
answered Jul 2, 2020 by mikemccormack1 (200 points)
When I try to use a project with a lower same rate I get an error saying that the AirPods operate at 48.0 which I get but even when I create a new project at 48.0 it connects but sounds slow and garbled. Playback does work fine with the internal sound card so I'm confused. Anyone have any thoughts?

Thanks,

-Mike-
0 votes
answered Jul 3, 2020 by aka_busker (24,600 points)
Hi.  You are not the only one having issues with sample rate.  Here is an unanswered question regarding sample rates from the Apple Forums.  https://discussions.apple.com/thread/8618551
0 votes
answered Oct 12, 2020 by jenspetteralstad (150 points)
Hi. Change the sound options, Output - Apple Airpods, Input - None. This will solve the problem. It might crash Studio One when you do this, but on restart the sound will be normal.
...