Questions & Answers

VEPro 7 and Studio One 5 loading times

+1 vote
106 views
asked Jul 7 in Studio One 5 by brianbunker (180 points)
Tried loading an instance of VEP7 to connect to the slave, and found that it takes about 3-4 minutes of sitting and spinning to get it to go forward.  This isn't to load any data, or connected instrument tracks for each of the MIDI lanes, just the plugin to connect to the server.  For comparison purposes, the same thing on Cubase takes about 5 seconds.

I have about 10-14 instances to connect to use the orchestral template on the Slave computer, so it would take about an hour to just be able to connect to the slave.

Why's it doing this, why would I use this when I would need to abandon my whole workflow and setup, and how can this be corrected?

Before it is mentioned: yes, the VST2 connection takes only moments, but it only gives 16 MIDI lanes, so it's not particularly viable for slave computers without causing a variety of problems.

3 Answers

0 votes
answered Jul 17 by normanyoung2 (550 points)
No answer, but I have exactly the same issue - it takes 1 minute 49 seconds to load an instance using VSL Ensemble Pro 7.

It takes about 6 seconds to load VSL Synchron Piano, 5 seconds to load Play, 15 seconds to load Spitfire.

I've just switched from Cakewalk - and for all of these it took about 5 seconds max.

There is clearly something either very clever going on (such as checking for latency) or something completely daft.

Don't know if the technical guys keep an eye on this group - perhaps someone there might explain why/how to stop this, and if not, when the fix will be implemented.

I've only just started using Studio One 5 - I will use it mainly with MIDI, but I must say there are some gaping holes in this area.

There certainly appears to be an issue with Hollywood Choirs (Play) which I'm still experimenting with (and that's not trying to use it through VSL EP).  I can get it working properly if I use a separate instance for each voice within VSL EP, but not as direct VST3 instruments in tracks.
0 votes
answered Jul 19 by lyessehamadou (310 points)

Same problem here sad.  I have that since V4.5.4. Awful and I can't find a way to solve it.

0 votes
answered Sep 2 by chriswinter4 (140 points)
Same problem here. No answer unfortunately.

Takes forever to connect to tracks in VSL when just selecting them for record. VEP server also crashes regularly when doing simple things in Studio One.

Haven't tried the VST2 - might try get down to 16 MIDI channels and give that a go.
...