Questions & Answers

I'm getting some CRAZY static and note interference from my M-Audio Keystation 88ES midi controller

0 votes
478 views
asked Feb 24, 2016 in Studio One 3 by dwightjones1 (150 points)
My Midi keyboard is hooked up to Studio One 3. It works fine in Garge Band and other programs. Sadly I can't test the software, and Tech support won't help me...so I can decide if I want to buy it (:

Using:

1. Mackbook Pro 2010 running El Capitan

2. Studio One Demo

3. Saffire Liquid 56 Mic Pre

2 Answers

+1 vote
answered Feb 24, 2016 by AlexTinsley (901,960 points)
 
Best answer

If you are hearing anomalies in your audio, then the issue is with your device driver. Contact Focusrite on their recommendations on how to optimize your system for audio device performance. 

I don't see any support tickets logged in your account, we do not take calls for Studio One this is true, however we do answer support requests for Studio One Demo through our support portal at http://support.presonus.com

It is Studio One Prime that does not have any tech support, support for Prime (and Demo) can be found in the community support area of the forum here.

0 votes
answered Feb 24, 2016 by FinalSaga (5,620 points)
If you haven't done so in Studio one

I would suggest go to menu: Studio One > Settings > External Devices Tab

There you would click the 'Add...' (lower left) and check if your Keyboard is there or not

If not then click 'Add new keyboard'

After adding this new keyboard and click OK - it should turn ok in the list

Highlight it and click Edit...

From here you can name it to what you want - and set the midi in and out ports and such

 

Ch33rs

Saga
...