Questions & Answers

dont transport feature

–2 votes
43 views
asked Aug 24 in Editing by elimaagic (340 points)
edited Aug 26 by elimaagic
This has bothered me for the LONGEST time, but I've just always paused, and taken time going back and forth, and scrolling, or jumping, back and forth.
I want an option to be able to NOT follow the play cursor.
If I'm editing a section of a song in the editor, I DON'T WANT IT TO TRANSPORT ME TO WHERE It's playing on the whole track.
If I want to focus on this SMALL PART, then I want to focus on this SMALL PART that I carefully zoomed into.
I don't want it to be like "ALRIGHT I KNOW YOU'RE ZOOMED IN THERE, SO ROLLERCOASTER SIMULATION TIME!!!"
I want to be able to see the play cursor pass over the spot where I'm editing, and see what parts make what sounds.
It's INCREDIBLY annoying to have to *Shift Ctrl Scroll* out. *pause* *shift scroll down* *shift ctrl scroll* in to the part I was editing over and over again, bro.
Tell me you know what I'm screaming about, it's mad annoying. the support for my keyboard got bunked up, and now my midi keyboard transport keys won't transport to previous events anymore, so, I have to *shift scroll* everywhere. I wish we could use macros as hotkeys. like *shift ctrl n* for whatever.
EDIT: Niles. THank you. I feel like the poopiest poopy head. I wanted the main screen to keep scrolling, but the edit screen to stay the same, and there's an option to do that, so long as you don't have editor's "Synchronize editor to arrangement option". Thank you Niles.
I am so embarrassed lololol this has been an issue for me for forever...

1 Answer

+1 vote
answered Aug 26 by niles (53,860 points)
selected Aug 26 by elimaagic
 
Best answer

Have you tried disabling Autoscroll?

...