Questions & Answers

BUGs: "Automation follows Event" is not working with Instrument Tracks!

+5 votes
253 views
asked Feb 26, 2016 in Studio One 3 by Michael1985 (7,690 points)
edited Feb 27, 2016 by Michael1985
BUGs: "Automation follows Event" is not working with the Macro knobs of Instrument Tracks!

If I click "edit macro automation" of an instrument track, the automation is seperated of the MIDI track. I cannot drag&drop it on the MIDI track. But it doesnt follow the MIDI Event movement like it happens on the audio track, where it appears stacked ON the audio track!

Furthermore besides that:

Arming macro automation for recording TOGETHER is broken on the audio track, but this is working with Macro Automations of Instrument tracks....

2 Answers

0 votes
answered May 16, 2017 by PreSonuSupt4 (219,890 points)
 
Best answer
The "Follow" feature does not include automation on automation tracks, only on child automation lanes for other media tracks.

This would be a feature request if one doesn't already exist.  If it doesn't, create one or vote it up if it does.

http://answers.presonus.com/studio-one-feature-requests
0 votes
answered Jul 21, 2017 by jamesmaxwell (820 points)

This is a real problem for me, too... I'm not sure why more people haven't upvoted the associated feature request. Particularly when working with something like Sample Modelling instruments, where every note often has an automation envelope, it would make way more sense to move the automation (e.g., Expression) with the event.

...