Questions & Answers

Studio one plugin support does not work, despite purchasing vst, au, rewire support product?

0 votes
55 views
asked Sep 10 in Studio One 3 by ferrismccalip (150 points)
Someone asked this question three years ago and I am having the exact same issue. The answer provided by presonus did not reslove OPs issue so I am reposting. I have studio one 3 artist and purchased the "plugin-support" extension. I have installed this on two other machines with no issue. Now I have a third machine and the extension will not work. The VST Plugins tab under Options > Locations is not visible, and if I look for the extension under "Studio One Extensions" it is visible but greyed out, as if it is not enabled. (No, the enable button does not work).

I have tried mashing the enable button: disabling the extension, restarting, and reenabling; uninstalling and reinstalling through the "activate purchased items" as well as manually installing multiple times; manually locating the license key; restarting the computer several times--all of this while ensuring I am signed in. Studio One is clearly connected to the internet because I am seeing the news feed on the startup page.

I am using windows 10 and I always keep it up to date. I have checked for studio one updates and it says everything is good. I am experienced with studio one and have not had an issue like this before. Here is a link the the OPs question as well as its unhelpful answer: https://answers.presonus.com/22752/studio-one-plug-in-support-is-not-working. I have searched the forums for hours and have not found any helpful responses. I would like to use VSTs on this machine.

Please log in or register to answer this question.

...