Questions & Answers

Cannot activate recording or monitor E/Q in Studio One with FireStudio Project.

0 votes
418 views
asked Feb 28, 2016 in FireStudio Series by davidnadeau1 (150 points)
recategorized Mar 9, 2016 by AlexTinsley

Hello,

I received the FireStudio Project over a week ago and still cannot record. I called tech support Friday and was on hold for an hour and was then disconnected. I then sat for an hour with my father on the phone who runs his Presonus StudioLive 16.4.2AI without issue on the same make and model laptop that I use. We have the same specs and FireWire Express card listed below:

 

Computer:

   Toshiba harman/kardon Satellite A305-56916, Model No PSAGCU-095015

   Windows 7 64b, intel centrino processor

   Intel Core 2 Duo T6400 / 2 GHz

   4GB DDR2 SDRAM at 800 MHz / PC2-6400

FireStudio Project input: startech.com 2 Port Express Card 1394a FireWire Card. 

Drivers: Universal Control v1.7.2 for Windows 64bit. FSP firmware is up to date. Driver Version is 4.1.3.17357 (5486) and sample rate is 44.1kHz with a buffer size of 512.

Software: Studio One v3.2.0 build 36707

Hardware: FireStudio Project 

 

What works: Both FireWire ports have been tried and both work (Windows Control Panel, Universal Control, and Studio One all detect the FSP). The LED on the FSP interface is solid blue. I start everything in the following order: boot up computer, turn on FSP, launch Studio One. Gain E/Q LED on the FSP input channel is working and I am getting clear sound through my headphones and PA system via the Main line outs. Universal Control driver works flawlessly. 

 

What doesn't work: I am unable to record in Studio One. I select FireStudio Project template so tracks come armed. I have also attempted this by selecting my laptop microphone as the default input device and am still unable to record. I have tried otried recording in Windows Sound Recorder and seem to be having the same problem, so this is likely not a software issue. I installed Studio One on another laptop and the cheap mic on that computer registers in the monitor E/Q and I can record immediately after installation. 

The following is what I see when I am in Studio One: There is no signal showing on the channel E/Q in Studio One (track is armed and monitor activated with proper input selection from FSP channel). The mixer interface shows no activity. When I hit record there is no signal and the time bar does not advance. The recording tracer remains at the 00:00:00 mark and the timer does as well. I have tried this two ways: simply hitting record and hitting play + record. 

Any thoughts as to why the Toshiba laptop the FSP is hooked into is not allowing me to record in Studio One? Using the other laptop is not an alternative, I want the Toshiba to work because it is faster and has better specs.

Additional info: I am currently using my powered microKORG keyboard via 1/4" input. Phantom power is not activated (there is no difference in sound level/quality if it is activated). I am not trying to use this as a MIDI, I want to use it as an instrument input, the principle should be the same as hooking in a guitar or bass (with the exception that this is a powered, not passive input).

Thanks,
Dave

1 Answer

+1 vote
answered Oct 12, 2016 by butchrichard (131,150 points)
selected Oct 12, 2016 by AlexTinsley
 
Best answer
Use this article to fully remove any previously installed drivers.

http://support.presonus.com/hc/en-us/articles/210045133-FireStudio-Family-How-do-I-Uninstall-Reinstall-my-FireStudio-drivers-in-Microsoft-Windows-

Install UC 1.7.4

https://pae-web.presonusmusic.com/downloads/products/exe/PreSonus_Universal_Control_174.exe

Open Device Manager.  If you see a FireSTudio with an exclamation, right click and Update Driver Software.

Search Manually.  Click the Browse button.  Navigate to C:/ Program Files / PreSonus / Universal Control.  

Click Next and OK.

FireSTudio should sync solid blue.  Open Universal Control and click Settings menu on small window.  Check Firmware and Factory Reset.

If this does not work or the FireStudio does not show in Device Manager, it may be faulty.
...