Questions & Answers

Studio One 5.0.2 on MAC - plugging in headphones changes audio INPUT device - What am I missing

0 votes
68 views
asked Sep 25, 2020 in Studio One 5 by robertseiboth (180 points)
Hello all -

I use my 2019 MacBook Pro to input tracks from a StudioLive 32S mixer connected via USB - I see the mixer fine as an Input and Output audio device in Studio One and can record the tracks, etc. I can monitor using the MBP speakers - Seems to work by default. If I plug in headphones into the MBP headphone jack, Studio One disconnects the StudioLive 32S mixer and swaps the audio input device for the MBP microphone... I've not seen this happen with any other app. Wondering if there is something about the Studio One audio engine with multiple devices? I tried to manually set the audio output in song setup to headphones (its sees headphones as an option if they are plugged in) and the StudioLive 32S as an Audio input device and can hit OK and get no errors but next time I look, its back to MBP microphone and headphones. I don't know if I should be talking to Apple or if anyone here has seen anything like this (and could recommend a fix). What I wanted to do is get the tracks in realtime from the mixer (works) insert a low latency plug-in to two of the tracks (autotune live) (works) and send the monitor output to an Blackmagic ATEM mini pro for recording along with captured video via headphone jack to a stereo line in.

Maybe there is a simpler way to do this?

MBP is 2019 8 core i9 w/32GB ram running MacOS Catalina 10.15.6

Thanks,

Bob

Please log in or register to answer this question.

...