Questions & Answers

Studio One 5 - No Recording Device or Playback Device Option in Audio Setup

+2 votes
617 views
asked Jan 27, 2021 in Studio One 5 by ericwolford2 (140 points)

Hi...I have no option to select separate Recording and Playback devices in my audio setup.  Pic 1 is of your guy, Joe's video on I/0's.  Pic 2 is my own screen shot.  No matter which device I select, it doesn't give me an option.  I am using a STUDIO 1810C for mics etc and a Spark 40 for guitars.  As of now, I cannot track and hear a playback of another track. 3rd pic is my version of Studio One.  HELP!
 

3 Answers

–1 vote
answered Feb 3, 2021 by tothrec (26,080 points) 1 flag
Just for context, folks from Presonus are not monitoring the questions here.  It's just your peers trying to help out.

If you want to contact Presonus, you'll need to log into your account and submit a ticket.

FWIW, your screenshots are way to small for me to tell what you've got going on.

Sounds like you've got multiple interfaces.

Maybe start with just one and get it working?

Sorry I can't offer more...
0 votes
answered Jan 3 by vincentkuijvenhoven (140 points)
Hi - I am facing the same problem. Did you got an answer from Presonus?

Seems like this distinction is only available to MacOS users? (would be strange if you ask me btw)

Thanks, Vincent
0 votes
answered Mar 15 by joshuahaley2 (150 points)
I'm having the exact same problems. When I go into Configure Audio Device, I only see "Audio Device". No playback device or recording device. Did anyone ever get any answers?
...