Questions & Answers

Hi I cannot set up driver ASIO for recording in 4 professional, itdefaults to Windows (I have Windows 10).

+1 vote
44 views
asked Oct 15 in Studio One 4 by jekaniahgeorge (140 points)
I can only use playback, however the app simply will not recognise any driver, except for Windows, which doesn’t work

1 Answer

0 votes
answered Oct 15 by wesleypeterson (2,100 points)
I would recommend checking in windows Control Panel>Sound>Recording tab to see what audio input device is enabled and change it. I think you could probably also use Start>Settings>Sound but I don't use that menu much. Are you using an audio interface? If so, install it's software since the ASIO driver is probably included with it. If not I'd recommend searching online for 'ASIO4ALL' and using that for your audio driver in Studio One(I use v2 on my laptop most of the time). I have had no problems with Studio One pro 4 using my interface driver or ASIO4ALL, except sometimes when jumping between notion and studio one with ASIO4ALL I'll have to sometimes reboot to fix a volume issue that involves crackling. I hope that's a little helpful, have a good day
...