Questions & Answers

Studio One 5.1 Update now crashing every time I enable Komplete Kontrol plugins from template or previous songs

+3 votes
223 views
asked Oct 26, 2020 in Studio One 5 by justindepew (150 points)

After updating to the new version 5.1, my sessions now crash when ever I try to enable an instrument track with an instance of Komplete Kontrol. I am able to use other plugins and add new instances of Komplete Kontrol, but any previous instance of KK will crash when I attempt to enable them. I have made no changes to the Native Instruments libraries, but all instances from my template or songs previously made will crash.

I can not locate a 5.0 version download and now can not use my composing template or work on previous songs made with virtual instruments. I hope this is a bug that can be fixed, please help!!

Justin


MacBook Pro (16-inch 2019)

MacOS Catalina Ver. 10.15.6

2.3 Ghz 8-Core Intel Core i9

64 GB 2667 Mhz DDR4

AMD Radeon Pro 5500M 4 GB Intel UHD Graphics 630 1536MB

Studio One Professional ver. 5.1.0.61423

Komplete Kontrol ver. 2.5.0

4 Answers

+1 vote
answered Nov 21, 2020 by aqvtgkoi (160 points)
I'm having the same problem --macOS, Studio one 5.1.1
0 votes
answered Dec 7, 2020 by tomaszsosnowski (140 points)
Unf. me too... :-(

But, I noticed this happens when the track are in the folder.
0 votes
answered Dec 28, 2020 by nikolasgavalas (470 points)
So I moved all the tracks (like 20) outside of the folder and did a bulk enable and that worked. This is a pretty annoying bug to have to do this workaround. Hopefully, it's easy to fix since it seems related to folders.
0 votes
answered Dec 30, 2020 by nikolasgavalas (470 points)
So one thing that seems to help is to ensure that the option "Instrument input follows selection" is enabled. I don't know why but it crashes less. It doesn't 100% fix it but it does lessen the amount of crashes.

I've gotten in the habit now of saving every time I enable/disable a track. It's pretty annoying and I hope this gets fixed soon.
...