Questions & Answers

Studio 4 won't load past VST 3 Plug-In support

0 votes
116 views
asked Nov 17, 2020 in Studio One 4 by houstonmusic (390 points)
This is a recent issue that I am experiencing after installing 64 bit version of EZDrummer (I think).

It is just sitting at starting VST-3 support and not going anywhere past that.

Help!

1 Answer

0 votes
answered Nov 18, 2020 by houstonmusic (390 points)
With help from Studio One support - I disabled antivirus/firewall and ran again, VSTs scan OK.
Then made a "Trusted App" entry in my antivirus software's firewall for Studio One and Studio One Installer.
...