Questions & Answers

Faderport 8 continually goes into DFU Failed mode after freeze with Studio One

0 votes
73 views
asked Dec 17, 2020 in FaderPort 8 by stevesavenelli (160 points)
I recently installed Studio One 5 and wanted to give it a swing with the Faderport 8.  worked fine with v1.01 firmware.  When it updated to 3.44, the Faderport would no longer respond in Studio One 5 except for play/stop/rwd/fwd button, everything else was basically locked (i.e., no color changes, fader would not default to demo song levels, etc)

I then did a factory reset on the faderport 8, back to v1.01.  Ran the internal tests on the faderport, seemed to work, but when I go to update it again to 3.44, I get "DFU failure" on scribble strips..  I have uninstalled EVERYTHING on PC and re-ran universal install again, recognized the faderport, asked for upgrade.  Again, DFU FAILURE

I am stuck.  Now I can't get the faderport to load the firmware and Studio One 5 seems to have issues..

Help?

2 Answers

0 votes
answered Dec 17, 2020 by stevesavenelli (160 points)
Ok, update.. install universal controller on a different PC and the update work flawlessly, which tells me windows 10 is holding unto some information somewhere that needs to be deleted.

Presonus,

Any files or registry entries I should look for to remove?  Basically let windows believe a fresh install of Faderport 8?
0 votes
answered Feb 11 by bartmoser (140 points)
I had this problem starting today.  I went to UC and tried to update the FP to 3.44.  It would appear to be doing so but when done UC still said my firmware was 3.43.  I updated the S1 version and did a W10 update.  Went back to UC, did the firmware update again and now it showed FP has the 3.44.  Opened S1 and I’m all good.
...