Questions & Answers

How do I assign an input to an audio track?

0 votes
981 views
asked Jan 3, 2021 in Studio One 5 by howardworf (240 points)
OK, this is going to sound ridiculous, but here goes. I opened the template for band recording. I want to record something. I cannot. I have been sitting here scratching my head and searching the help file and the internet trying to find out how to assign an input to a track. Result so far:0. I simply haven't got a clue. If I open the Inputs dialogue I can see that my guitar signal is going into the first input, so far so good. But from then on zero. The manual says click on the panel above the level and pan controls, but that does nothing. Right clicking it gets me a menu that does not include any option to allocate an input to the track. Another option suggested in using the track inspector, again no menu item for allocating an input. HELP!!!!

2 Answers

0 votes
answered Jan 4, 2021 by amanstudios (1,190 points)
Just so I understand, so you have the track record enabled, click on "input" within the track, and see the signal going in when playing the guitar, but it won't record? The only thing I can thing of is that you are missing the last step, which is actually left clicking the "Left" input where you are seeing the signal coming in as you play. Make sure the track is record enabled (the button is RED) and hit record in transport panel and it should record.
0 votes
answered Jan 4, 2021 by howardworf (240 points)
Thanks amanstudios for taking the time to answer. I have found out what the problem is. When the template I used form the song presets loads, it does so with the tracks all set to a single line, so the input pane is not showing. The same thing applies to the mixer panel, the sliders are set to minimum size which hides the input/output pane. Now I know that panes are hidden by default I can assign inputs. I'm not happy that it took so long to discover, but it is what it is. Back to Cubase for a while to calm down!
...