Questions & Answers

The Arpeggiator does not work properly

+14 votes
993 views
asked Jan 7, 2021 in Studio One 5 by emilnilsson4 (250 points)
Hi

The arpeggio does not work properly in playback. It only works time to time.I tried to reinstall studio One 5 but the arpeggio didnt want to work anyway

4 Answers

+2 votes
answered May 31, 2021 by tomslowcat (3,620 points)
Agreed. That ****** arpeggiator is a disaster, so buggy. It's got worse since V5: stuck notes, won't start playing sometimes (you have to keep hitting the All notes Off button in the MIDI monitor to get it to go again), stuttering or out of sync when live recording.

Please get it fixed already, this is becoming a joke now. Stop adding more and more haft hasted features and start fixing what you already have implemented lads.
+1 vote
answered Aug 24, 2021 by larsster (210 points)
Agreed, im forced now to bounce the tracks which arpeggiated, to not run into glitches.

Sometimes it works properly, but most times its bugged, desynced or not playing anything.

Studio One 3 runs best until now, fast and stable. Never got problems with the ARP, and i buyed the pro version mostly to get the Note FX´s ARP

Is it a settings thing ? Or is it a bug ?
Whats wrong with it ?

my workflow doesnt work now, plz do soemthing...

br, Lars
+1 vote
answered Sep 12, 2021 by qhouweeling (250 points)
Same here, does not work, sound/ouput stops once you hit record/play
0 votes
answered Nov 26, 2021 by andrewmcintosh (2,500 points)
Yeah it's buggy. I've been fighting with it for ages. It also doesn't restart the arp on a new note press so you get these awkward lines that keeping going and ends up doing NOT what I wanted it to do...Maybe there's a button for that. Feels like it would be "retrigger" or something. Right?
Oh and sometimes it just decides to play in triplets. I end up having to manually do my arps most of the time.
...