Questions & Answers

closed PC won't play audio through new monitors

0 votes
87 views
asked Jan 10 in AudioBox USB by robertholmes6 (150 points)
closed Jan 12 by robertholmes6

Hi! I just purchased a PreSonus Audiobox USB96, some balanced quarter inch TRS speaker cables, and a couple of JBL 306P monitors for my little home studio. Unfortunately, I'm having some issues getting them to play audio from my desktop computer. I've set them as the output in my Windows settings, but my computer won't play anything. If I try to play an mp3, a YouTube video, or a song on Amazon Music, my computer just freezes and buffers forever. It seems like it might be a problem with my drivers, but I've updated everything and rebooted several times to no avail. However, everything seems to work fine on my laptop, so I don't think the problem is with the interface. Anyone have any thoughts for how to fix this? Some background info:

Windows 10 64-bit, Ryzen 5 CPU, 16GB RAM

Edit: Thanks for the help, but I set the options below and rebooted and I'm still not getting any sound. (Actually, I got excited for a minute because it did play a small mp3 file, but as soon as I started a YouTube video everything stopped again and now it won't play anything, including the mp3 it played moments ago.)

Another update! I think I finally fixed it. It turns out this device only works in USB 2.0 ports on my machine. I initially overlooked this because the manual says it's compatible with both USB 2.0 and 3.0, but I found the following articles and decided to try a different port:

https://support.presonus.com/hc/en-us/articles/210044653-Why-won-t-my-AudioBox-record-or-play-back-audio-

https://support.presonus.com/hc/en-us/articles/210044683

Everything is working fine now. Thanks for the help, sorry for the confusion!

closed with the note: Solved

1 Answer

0 votes
answered Jan 11 by benjaminlunsford (440 points)
selected Jan 12 by robertholmes6
 
Best answer
You need to go into your actual control panel that brings up advanced audio menu, and adjust far more settings than you already have, you need to find your moniters in the list of audio outputs, right click and go to properties, then turn all sound enhancements OFF, turn windows sounds OFF, and make sure that you're monitors output settings are not different from whatever you're using or Sundays, is sample rate and but rate need to be the same. Also I always make sure to turn off the control which allows  apps and other audio software to take exclusive & isolated control of your interface.
...