Questions & Answers

Quantum 2626 flashing blue light issue running macOS Big Sur v11.1?

+1 vote
asked Jan 12, 2021 in Thunderbolt - Quantum by johnmorgan27 (170 points)
having issues many others are with flashing blue light - I didn't install correctly with the Security & Privacy "allow" instructions the first time - have uninstalled & reboot 4 times but still can't get the pop up message so I can "allow" - please help

6 Answers

0 votes
answered Jan 14, 2021 by johnmorgan27 (170 points)

I was able to unlock the Security & Privacy General panel and see PreSonus to allow. Problem solved! 

0 votes
answered Apr 3, 2021 by ianwidgery (1,030 points)

The 2626 source clock gets stuck to SPDIF & its sample rate This causes the 2626 to be non-responsive and is then ignored by the M1 as a thunderbolt device. Don't be fooled the 2626 midi device works but no thunderbolt audio.

Here's my hack.
1. Load the universal control app.
2. Confuse the SPDIF input.
I used an DAT machine with SPDIF digital outs at 48k. Connect OUT of the digital source (dat) to the SPDIF input of the 2626. Ensure the digital output, in my case a tascam dat machine is set to digital, Connect to the 2626 SPDIF IN.
This confuses the unit and then becomes repose to thunderbolt once again, SOLID BLUE LIGHT, no restart required.

3. Go to the universal control app. The 2626 is now available once again with all the options. Change the source clock on the universal control to INTERNAL.

It works.

Now get this **** updated.

My hunch all along the new feature (1.3-86 )where the 2626 unit retains and remembers the digital settings and sync clock source.
0 votes
answered May 21, 2021 by galenanlohy1 (140 points)

Hi there,

This is the solution for people who have the Quantum 2626. This information was advised but one of thehe Pre Sonus technical customer service. Everything works at my end. See the following steps. And again !  Pre sonus thanks for your support. : )

"Thanks for sending that on. Your Quantum is showing as connected but not as an audio device. 

The Quantum Thunderbolt driver is showing up in disabled software meaning it was not installed. Mac have changed the security settings on M1 machines so you will need to power on your mac mini in recovery mode to change the security settings, allowing you to install extensions. 

Please run the Uninstaller found in the Universal Control download.

When complete, follow the steps in this article to change the security settings.

Run the UC 3.5 Installer.

When complete, navigate to the System Preferences and open the Security & Privacy settings and allow the installation of the Presonus Quantum Thunderbolt driver. 

+1 vote
answered Nov 27, 2021 by jeffhamilton3 (160 points)

What's up my fellow frustrated friends! I'm hoping this helps some of you out there that are having this issue. If you just got the bright idea like I did to update your firmware in Universal Control and found yourself with a blinking blue light afterwards and an unusable interface, keep reading. If you have an iPhone, I suggest airdropping this page to it as there will be a few restarts and you won't have to keep opening your browser to read the next steps.

For starters, I'm going to be as detailed as possible here so bare with me. Order of operations is key here, so make sure you follow step by step.

My fix in particular is based on a 2020 M1 16GB Mac mini running Version 11.6 of Big Sur. Your mileage may vary if your specs or OS are different than mine but this is what worked for me.  All of my inputs and outputs EXCEPT SPDIF, Thunderbolt cable and power cable were all connected during this process. I did not have any SPDIF cables connected at this time.

Step 1: If you haven't done this already, you want to boot macOS in recovery mode to change the security settings of the startup disk. This sounds more complicated than it is, but just follow the instructions on this article from Apple here:

On step 11 of that article, I had both of the following options checked off.

  • Allow user management of kernel extensions from identified developers: Allows installation of software that uses legacy kernel extensions.

  • Allow remote management of kernel extensions and automatic software updates: Authorises remote management of legacy kernel extensions and software updates using a mobile device management (MDM) solution.

Step 2: After you follow the instructions and reboot, make sure any programs you have open are closed out. In your finder bar at the top left of your screen, go to "Go > Applications". Find the Universal Control icon and drag it to your trash. **This seemed to be the biggest help in all of the uninstalls and re-installs I did that ultimately did the trick** This may prompt you with a message pertaining to extensions. Click ok to get rid of the extensions as you want to remove everything associated with the new version of firmware you have downloaded. Restart your computer.

Step 3: Head on over to the PreSonus downloads page here: Select "Mac OS 11.2 Big Sur" from the dropdown menu. After that's selected, click "Show Hide all versions of software downloads for Mac OS 11.2 Big Sur". You'll see several options but you'll want to download Universal Control v3.5.0.64605

Step 4: Once you've downloaded the firmware, open up the dmg, select "PreSonus Hardware Uninstaller" and follow the prompts. Once you've completed this, restart your computer.

Step 5: If it's not already on your desktop after rebooting, do a search in spotlight for UniversalControl. **MAKE SURE** that when you're searching for this, you confirm the one you're selecting is Universal Control v3.5.0.64605 and NOT another version you may have downloaded as you'll just re-install the version you had issues with. Once this is open, run the PreSonus Universal Control.pkg

Step 6: Follow the instructions and go through the installation process. DO NOT click the blue OK button if you get a security prompt saying the software is blocked. Open Security and Privacy in your settings, click the unlock button, enter your password if prompted and then click "Allow". This will prompt you to restart your computer once this process is finished. Restart your computer and you should be good to go. ** The main reason I was not getting re-prompted for the Allow button is that I never properly uninstalled the program in the correct order of operations listed above**

If you still have a blinking light after you restarted, try restarting one more time. If you have a solid blue light and things are back to normal -- You're welcome.

If you open Universal Control after this, do not update anything -- at least not for now.

0 votes
answered Nov 6, 2022 by tdwlingv (180 points)
可以给你分享一下经验,我也是出现同样问题 以为声卡坏掉了

经历是卸载软件 重装驱动 等等都没有解决

 以为声卡应该有复位按键 结果也没有找到

后来的解决办法是 我重置了mac的smc 完全就好了

给你参考 希望早日解决问题 目前macos 13一切正常使用

解决办法是 关机状态下按着control+option+shift+电源键 大概10秒左右

0 votes
answered Nov 6, 2022 by tdwlingv (180 points)

关于macOS来源安全性 在“终端”中使用spctl命令:sudo spctl --master-disable