Questions & Answers

Video Playback is Black

+1 vote
33 views
asked Jan 24 in Studio One 5 by tothrec (18,380 points)
1. Drag MP4 onto timeline (Studio One imports it and brings up the Video Player)

2. Press spacebar (Play) - song position moves, but there is no picture

No indication of codec issue or error

Studio One 5 Pro, so should have full capabilities.

Looked in Advanced/Services and saw Video enabled

All other articles seemed to apply to non-pro or older versions of Studio One

3 Answers

0 votes
answered Jan 24 by tothrec (18,380 points)
edited Mar 12 by tothrec
I just found an article reminding me that Studio One will often fail to playback the video if the source file includes audio (even though I did not attempt to include audio) - I just want the video

Feature request?

Studio One: If you aren't going to pull in the video when the file includes audio, at least tell me.
0 votes
answered Mar 11 by marcaurel (180 points)
Perhaps this can help, if you have installed the graphic-software "IrfanView":

Some weeks ago in Studio One I could import my video and I could extract the audio but I couldn't see/play the video.

After checking bitrate etc and re-installed video-codecs the problem resists.

Then I checked IrfanView, going to "options" - "settings" - "video/music". There was an entry "internal video-player" checked. I changed it to "use external video player".

And now, in Studio One I can play and see the imported video and could go on with scoring the filmmusic to my video.
0 votes
answered Mar 12 by tothrec (18,380 points)

Thanks for the suggestion, but it doesn't look like I have IrfanView installed.

...