Questions & Answers

Why Can't I Disarm My Record Track

+2 votes
1,853 views
asked Jan 26, 2021 in Studio One 5 by leylandclopton (1,920 points)
Im running S1 5.1.1 On Mac OS Catalina. Whatever the first track is in my session, the Record track is automatically armed and will not disarm. Is anyone else experiencing this? It seems to have started after the most recent update. Could it be a hot key I turned on? Any help would be appreciated.

17 Answers

0 votes
answered Jan 30, 2021 by tothrec (31,660 points)
What happens when you select a different track?  Does that other track now get armed?
0 votes
answered Feb 1, 2021 by leylandclopton (1,920 points)
I can arm and record on a different track, but the 1st track on the mixer or in the edit window cannot be disarmed. I can make a copy of the track, disable the original, and keep working normally as long as I leave the original in view and disabled. Its honestly super weird and Im hoping Im making sense explaining it.
+1 vote
answered Apr 19, 2021 by christopherthomas15 (160 points)

I think I have the same problem.

I am unable to disarm the first track.  No matter if I make a new blank song or use a template.  Any track I move to the top track, is armed and I can not unarm it.  Is this a bug? Or (I am new) is there something I am missing?

*I have turned off all the 'auto arm/follows' features, but it remains.  

0 votes
answered Apr 19, 2021 by leylandclopton (1,920 points)
@christopherthomas15 Thats the exact problem. Im still having it after updating to the most recent version. It is definitely some type of bug. If you come across any solutions, let me know.
0 votes
answered May 8, 2021 by nickbeason (140 points)
Having the same issue and can't seem to find a solution... Hopefully it gets fixed in an update soon.
0 votes
answered May 16, 2021 by elwoodblues1969 (140 points)

I'm having the same problem.I haven't used Studio One in many years....so I thought they maybe I had to get reacquainted with S1's functionality(especially since S1 has changed dramatically in version 5.) I also thought the problem might be my new M_Audio Hammer 88 Pro.I see now,that Presonus couldn't leave well enough alone,as they decided to f**k up a beautifully functional DAW,by adding & changing a bunch of useless features & causing chaos in the process.

Job well done Presonus.....looks like I'll have to find another DAW to work with. 

+1 vote
answered Jun 24, 2021 by petercragg (200 points)

I am having the same problem. The first instrument track on any song is permanently armed for record and won't disarm. This has only started since I switched keyboard to an M-audio oxygen pro 49. Further more, it only happens after I have set the keyboard to "Studio one DAW mode" and followed these instructions https://inmusicbrands.force.com/maudio/s/article/M-Audio-Oxygen-Pro-Series-Setup-in-Studio-One, to enable the controller section. If I leave it in keyboard only mode (i.e.I don't follow the Mackie controller part of the instructions) then it works fine as a keyboard and the arm button works as expected. Obviously it doesn't integrate with the DAW.

As an experiment I have done the following.

  1. Set up the keyboard and controller as per those instructions.
  2. Open a new song in studio one.
  3. Add two instrument tracks.
  4. Track one is permanetly armed for record.
  5. Track two can be armed and disarmed with a click.
  6. Open the midi monitor and arm track two with a click on the button. It send midi message 90 01 7F to MIDIOUT3 and arms the track.
  7. Disarm track two, It sends midi message 90 01 00 and the track disarms.Now do the same on track one. Try to disarm it by clicking and it sends
  • 90 00 7F to MIDIIN3
  • 90 00 00 to MIDIOUT3
  • 90 00 7F to MIDIOUT3
It looks like, for the first track only, it disarms and then rearms. I've been using MIDI for only about 3 weeks now so I have no idea how to debug this further. Is that MIDIIN3 message going to the controller and then being looped back to the DAW ?
I've just noticed there is a tiny midi icon at the bottom left of the screen, it opens the midi monitor when you click it. It has two arrows either side of the icon. If I click the ARM/DISARM button on track two the right hand arrow briefly flashes. I assume that indicates an outbound midi message. If I do the same on track one both the in and out arrows flash.
Anyone have any idea what I can try next ?

0 votes
answered Jul 14, 2021 by scottsereboff (180 points)
I am having the exact same issue and it is making me seriously consider my decision to stop drinking for a month! What the absolute hell is this issue? Hey Presonus, have a clue???
0 votes
answered Jul 14, 2021 by scottsereboff (180 points)

I have sent Linked In messages to everyone I could find at PreSonus. In the meantime my "workaround" was to create a track called "DUMMY" and shove it at the first slot. Sure enough when I did that, the SECOND track that had been the first (and was the **** kick drum) allowed me to disarm and now DUMMY is permanently armed.

0 votes
answered Aug 21, 2021 by zoothornrollo (180 points)
This is bad on Presonus.

My workaround is to Pack the first track into a Folder and assign it to a bus.

My first tracks are usually my Pianos, so i have multiple VIs and always pack them into a Bus'd folder anyway.
0 votes
answered Aug 23, 2021 by zoothornrollo (180 points)
after reading petercragg's post about M-Audio, I tried removing the Mackie Controldevice from Studio One and I can now disarm the first track.

I like having the DAW integration with my M-Audio Hammer 88 Pro, so my workaround with the first track in a folder with a bus assigned works for me.
0 votes
answered Aug 28, 2021 by alankovin (190 points)
Yes, I am having the same problem and I do believe it must be connected to the M-One Audio Programming. I am using a Hammer 88 Pro, and my workaround has been the dummy track. I believe there is some kind of programming error with the Mackie Control, which I still cannot figure out how to utilize. My next task will be to try to program an entire new Control Surface, or to see if any of the other configurations can be adapted, without the R on track one able to be turned off. This does not happen when I use the Arturia Key Lab 61 as a controller for DAW.
0 votes
answered Aug 30, 2021 by leylandclopton (1,920 points)
Yes, seems to be an M-Audio Controller issue.  I only use my M-Audio Oxygen Pro 25 when traveling. I use my Roland Fantom 06 as a my main controller at home, but I like the M-Audio for Daw control. The issue Only happens when the M-Audio is in use.  Very annoying, but the dummy track workaround will allow you to keep working.
+1 vote
answered Oct 18, 2021 by stuartsomers (160 points)
Hi Everyone.

Here is my fix..

This seems to be with M-Audio on there keyboard Mackie Mapping.

Please ensure you go to there website and download the most recent firmware using the M-Audio firmware updater.

My issue with the Track 1 Record not being able to switch off was with the 88 Hammer Pro keyboard as soon as I updated the firmware and reset the mac all was good.

As a last resort you can always remove the Mackie Controller device in Preferances but this is something I know we all want... lol

Stu
+6 votes
answered Nov 29, 2021 by johnbautista1 (260 points)
So I think I found a solution,

This occurred when I have my m audio oxygen pro mini was plugged in. I had the Mackie control "send to" and "receive from" to MIDIIN3

I simply went to my external devices options and just put Mackie control "send to" to none and kept "receive from" the same and everything was fixed.
Hope this helps!
0 votes
answered Dec 29, 2021 by jmcolomina (160 points)

I set Mackie control "send to" to none and my oxygen pro mini works fine now! 

thanks @johnbautista1 for the solution!

0 votes
answered Apr 4, 2022 by markedgerley (140 points)
I had the same problem. I updated my M-Audio Oxygen Pro 25 firmware to 2.1.1 and this solved it.
...