Questions & Answers

How do I route my Buses on SL24.4.2 with Studio One 2? (I/O config)?

0 votes
217 views
asked Mar 11, 2016 in Studio One 2 by Adogg (150 points)
edited Mar 15, 2016 by AlexTinsley
Hey all, I've used this feature before, but its been awhile, and I cant seem to figure out the proper configuration for using Buses 1-4 on my mixes using Studio One 2 and SL 24.4.2. Correct me if I'm wrong (I'll also post a pic of my I/O setup as well), but 1-24 on both input and outputs are mono straight 1-1, 2-2, in a diagonal fashion all the way down to the Main L/R which is stereo set to 25/26. Now for the buses, those aren't physical inputs, so do those need to be added on the I/O setup? I'm assuming no (THIS COULD BE WHERE I AM GOING WRONG) As for outputs, I'm very confused, because at least the inputs go past 25/26 which makes more sense to me. So I take it, I add a stereo track (I am using Bus 1 for drums and have stereo paired overheads, so I'm assuming a stereo bus/subgroup is required as opposed to mono. So, after I've added that new stereo bus/subgroup (THIS IS WHERE I THINK THE PROBLEM HERE IS) do I route that to 25/26 or where do I set bus to on the output? This is what I have set right now, I have the inputs set to what im assuming it is, just in case they're needed as well.

A side question as well, in my inputs pic, you'll notice that theres not enough stereos to equal 4 Stereo Buses, unless I have it wrong and only 2 or none are stereo or something... But the way I understand it like I'm assuming it from the name 24(mono channels).4(Stereo Buses).2(two stereo output channels or perhaps indication of stereo for the aforementioned m  Please, and thank you for your help. This has been urking me for awhile now.

-Adam Ash (The Guiding, www.theguidingband.com)

(Note from Admin: Removed pictures because they were crashing the page)

1 Answer

0 votes
answered Mar 15, 2016 by AlexTinsley (736,160 points)
 
Best answer
...