Questions & Answers

How to get rid of latency while recording

0 votes
80 views
asked Feb 20 in Studio One 5 by frankstaal (210 points)
HI,

I'm trying to record guitar on a track from my MOTU 828x into Studio One 5. In the preference "Audio Setup"  pane I have my Device Block Size set to 16 samples, yet I still have a very audible latency issue before I even start the recording. The preference pane says the Input Lateny is 1.25 milliseconds /55 samples.

The weird thing though is that I have absolutely no latency when I fire up Logic Pro and arm a track to record, and within Amplitube 5 the stand alone executable, which is what I try to record, I also have no latency at all.

Ergo, how do I get rid of this latency, because I cannot record music this way!

3 Answers

+1 vote
answered Feb 20 by tothrec (18,380 points)
Maybe it isn't able to really support 16 samples, so it's using something way higher?

Try setting your Device Block Size to 64 and your Audio Drop-out Protection to Low
0 votes
answered Feb 20 by frankstaal (210 points)
I've tried various combinations of drop out protection and buffersize, nothing works. When I strum a chord on my guitar I hear the sound about a quarter of a second later
0 votes
answered Feb 20 by frankstaal (210 points)
In the end it turned out to be a combination of Dropout Protection and Device Block Size as said, but changing them dient automatically apply the settings and also don't light up the Apply button which gave me the idea that it was auto applied..

Thanks for the suggestion

P.S.: I tried to give tothrec the credits,but somehow gave it to me?...
...