Questions & Answers

I have a high pitched frequency that I can't get rid of on Audiobox USB

0 votes
221 views
asked Nov 1, 2018 in Computer Based Recording & Production by willreierson (150 points)

I recently noticed this frequency that I've circled in black. I can't get rid of it, and I've tried a fair few things.

I have:
- Tried recording audio with the gain turned all the way down on both ports

-Tried changing XLR ports. (I also found that I can hear the sound coming from the unused port if I turn the gain up all the way)

-Turned off all electronics in my room except for the computer/interface itself

-Tried unplugging my headphones

-Tried unplugging the microphone and leaving phantom power on. Turning phantom power off, however, eliminates the sound

-Cleaned all the connections and unplugged/plugged everything back in again

-Changed USB ports on the computer

It's worth noting that I had significant trouble getting the interface to connect to my computer in the first place. I did read that it should be plugged directly into the mother board, but for some reason, it doesn't like any other USB cable except for the one that came with it.

The only thing I've done that works is turning phantom power off, and since the microphone I use requires phantom power, that isn't really an option.

I'm using a Rode NT1 microphone. My computer is custom built, and uses an ASUS X99-A motherboard. I'm running windows 10 home premium. The Audiobox USB is running the latest drivers. As far as I know, the error has always been there. I just haven't noticed it before. I first purchased the interface itself just under a month ago.

The noise is the high pitched ringing in this audio (LOUD! LOWER VOLUME ON HEADPHONES): https://vocaroo.com/i/s1FAjGa3OZyj

Any help is most appreciated.

2 Answers

0 votes
answered Nov 1, 2018 by Skip Jones (159,890 points)
 
Best answer
Have you opened a Support ticket with Presonus? That is your best practice solution for resolution.
0 votes
answered Mar 27 by celinacruz (180 points)

Hi, 

Ensure you have the latest version of Studio One installed.
 

...