Questions & Answers

Studio 192 outputs work during test, complete silence during session. Help?

0 votes
asked Mar 23, 2021 in Studio 192 USB 3.0 Interfaces by maxfieldjohnk (120 points)
Hello, I’m having an issue with my Studio 192 outputs not working, but only in a pretty specific situation.

Using A 2020 MacBook Air i5, OS Catalina 10.15.5, running Studio One 5 Artist, with USB-C adapter(Sanho Hyper Drive brand), Studio 192 (2016) with ********* ADA8000 connected via ADAT. As far as I can tell firmware is up to date. UC Surface running, set to Mixer Bypass while Studio One is running, didn’t touch it at all after opening it.

On two occasions, I’ve attempted to track my 4 piece band live, using 5 channels on the Studio 192 and all 8 for drums on the *********. In both instances, my monitor and main outputs have worked great when setting up and checking lines day before session, but as soon as the band arrives and I reopen the session, no sound comes out of the Studio 192 outputs, whether I try record-arming/monitoring one microphone, a combination, or all. Only using the headphone outputs- initially set Phones 1 LR to the main output, and Phones 2 LR to Phones 2. Phones 1 Output was then going to be for me to listen to each musician for setting levels, Phones 2 was going to a headphone amp with four outputs that we were going to share for monitoring as we recorded. Both outputs worked day before as I sang or clapped into each mic while wearing headphones, checking to make sure routing and cables were good.

I tried recording a sample, then listening to playback just to see if it was a monitoring latency issue, but there is no sound on the outputs whether I am listening to playback or trying to live monitor the musicians. Faders in Studio One and on the Studio 192 are showing good signal, and clock lights on both Studio 192 and my ADAT preamp (********* ADA8000) are showing solid sync. What’s more, the rig still records just fine; In both cases I eyeballed gain levels and we recorded without monitoring or being able to listen to playback. After unplugging everything and listening back through my laptop’s headphone jack, I can hear that every channel recorded fine with no discernible audio dropout or distortion, I just wasn’t able to listen to it through the Studio 192, either while it was happening or during playback. I tried rebooting my laptop, turning the Studio 192 and ********* on and off, unplugging and replugging all the devices, and switching out my USB-C adapter hub. I also tried starting from a completely blank session with default I/O, using only Studio 192 and excluding the ********* to try and eliminate possible connection issues, and the output issue persists. Outputs don’t work under any setup I try on site, but as soon as I set up back home, the session plays back through the I/O as I had originally set it up, and a test mic on one of the channels as I had left it monitors while recording with no latency.

I’ve done a fair bit of recording with this setup since I got this computer with no problems. The only difference I can think of in these two instances is a larger number of channels being recorded while trying to monitor. Still, losing the outputs even for playback seems especially odd. I’m perplexed.

1 Answer

0 votes
answered Mar 24, 2021 by vowlumeproductions (1,330 points)
Hello there

Make sure on you master buss the output is marked as you Studio 192 output. Also check on you sytem that the default audi system is your Studio 192, you have the latest drivers. Make sure the Audio setup is marked as Studio 192 in Studio one. If all the above is correct raise a support ticket from presonus support from your presonus account as probably it looks like a technical / hardware issue.